Do you support older versions of WooCommerce/WordPress?

We support the newest WooCommerce version before they even are live, because we test our plugins with beta releases and make sure they work.

We also test our plugins with 1 or 2 previous versions of WooCommerce and often support it. On every plugin's page and docs you will find plugin compatibility info. Make sure to check it if you use an older version of WooCommerce.

Still need help? Contact Us Contact Us